SIM800L problem durring download new firmware


because i have the GPRS problem with AT+CGATT is always 0…
so… i want to update my sim800L…
but durring DA progress…until 100% DA progress…
i get 'ERROR DA’

thanks for helping me…


I think there might be two possible problems,

  • You might have selected the wrong module in the dropdown list.
  • Or you might be loading a wrong firmware which might be intended for a different module.

Can you confirm this?



I am having the same issue. The module I connected is a sim800L and the firmware versions I have tried so far are ; “1308B03SIM800L16”, “1308B04SIM800L16” & “1308B09SIM800L16” and they have all failed.


I also have the same issue.Did you make it work??


I encountered the problem of eternity sim800l, which is solved by downloading version 14 for the sim800c model but only the LED does not light up …
But the network identifies and even calls and works well and I was very happy that my problem was resolved because version 14 had not found any site …
Thank you … Morteza Ataei from Iran


I actually solved the issue by changing the tantalum capacitor from 477J to a 108J.


Glad to hear that :slight_smile: